Zoom UAC-2 On Windows 10

Howdy - got a bit of an issue with my Zoom UAC-2 USB3 audio interface.

I'm running a reasonably high spec Win10 box, Core i7, 16GB RAM.

When I go to SOUND and select the UAC-2, I'm only presented with sample rates of 44100, nothing else.  I can get 16 or 24 bit, but no higher or lower sample rates.

If I select the onboard generic sound card, I get loads of options for sample rate.

Anyone seen this before?  DAW is Cubase, if that matters (can't change the sample rate from Cubase or through the UAC-2 UI).

Cheers.
0reaction image LOL 0reaction image Wow! 0reaction image Wisdom · Share on Facebook Share on Twitter

Comments

  • FretwiredFretwired Frets: 16931
    edited June 21
    Cubase will take sample rate from the soundcard driver (I use Cubase) - you will need to change the sample rate via Cubase rather than the Zoom software. This was an issue a long time ago (on Cubase forums) but was supposed to be fixed by newer Zoom drivers (Google away). Maybe download the latest driver/software from Zoom and reinstall.

    Try the Cubase forum. Lots of very helpful people over there with the Zoom interface.
    My pump-action drivel gun is smoking hot today!
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom · Share on Facebook Share on Twitter
  • MrBumpMrBump Frets: 479
    Thanks @Fretwired ;

    Yes, there's a problem switching it in Cubase.  



    That's had a reinstall of the driver, I've gone through Process Explorer too to close anything that might be using the soundcard...
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom · Share on Facebook Share on Twitter
  • FretwiredFretwired Frets: 16931
    Have you tried closing Cubase and opening the Zoom UAC-2 Audio control software, setting the buffer to say 256 samples and then opening in Cubase? It seems the Zoom software needs to be setup outside Cubase. This is like the SoundBlaster Card system.
    My pump-action drivel gun is smoking hot today!
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom · Share on Facebook Share on Twitter
  • stratman3142stratman3142 Frets: 753
    I use a Zoom UAC-2 but with Reaper in window 10.  I can set up the buffer size without any problems.

    I'm not aware of a Zoom control software that allows the buffer size to be set. However, I can set it up in Reaper. I can also set the buffer size using the settings in standalone VSTs such as Addictive drums, which it will then remember when I open Reaper.

    If you can't set it in Cubase, do you have any standalone VSTs where you can make the setting. You could also try downloading a Reaper trial and try setting it up in that software. 
    It's not a competition.
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom · Share on Facebook Share on Twitter
  • MrBumpMrBump Frets: 479
    There's no option in the Zoom UI (MixEfx) to change anything - apart from levels, Hi-Z, onboard effects etc.  There's no buffer settings - only a static display of what the sample rate is set to.

    Good call re Reaper - I have that installed anyway, and tried to change the sample rate there - however, it threw the same error, opened up the Zoom control panel as above, and threw the same "sound device in use" error.

    Might log a support case with Zoom, seems device related.
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom · Share on Facebook Share on Twitter
  • stratman3142stratman3142 Frets: 753
    Have you got the latest version of the driver software installed? IIRC there was an issue with an early version of the driver software.
    It's not a competition.
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom · Share on Facebook Share on Twitter
  • MrBumpMrBump Frets: 479
    Yeah, latest version installed.

    I thought it might be Windows SOUND related - there's a tick box to allow exclusive access to drivers, so I unticked that - but still no joy.

    Doesn't look like there's much of a route into Zoom in terms of support, so I guess I'm stuck with 44100/24 for now.  Shame though, because I want to work on some older projects with Wavlab, and they're all 48000.
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom · Share on Facebook Share on Twitter
  • MrBumpMrBump Frets: 479
    Oooh, there's a Zoom forum... let's try that...
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom · Share on Facebook Share on Twitter
  • MrBumpMrBump Frets: 479
    oookay...

    So I got it working.  Basically, mashing keys - resetting and changing things over and over again.  Eventually, I got Reaper to change its default sample rate - changed that to 48k.  Great!  Went back into Cubase - still no joy.  Went back to Reaper - changed to192k, opened the UAC-2 UI and kept that open (it was reflecting the higher sample rate). Then closed Reaper, Opened Cubase, and was then able to change the sample rate there, at last.

    Really crap, but working.  
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom · Share on Facebook Share on Twitter
Sign In or Register to comment.