SITE UPDATE: Subscriptions are now available, for image uploads and no ads. Check the sticky thread in Recent Discussions for more info.

Site unsecure at login warning ?

What's Hot
13»

Comments

  • richardhomerrichardhomer Frets: 23274

    My bank account has now been emptied to my overdraft limit and there are naked pictures of me all over Facebook and Instagram….
    Yes, but these comments are off topic/thread derailment
    Worthy of a ban?
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • RolandRoland Frets: 6765

    Worthy of a ban?
    Only if those naked pictures make an appearance.
    Tree recycler, and guitarist with  https://www.undercoversband.com/.
    4reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • Have recently run into this issue, so can no longer access the forum via my mobile while on the way to and from work, works fine on wifi but not on the mobile network (3).  No other site I frequent seems to have the same problem.  Any way to get around this non-secure server issue??
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • oldfoxy said:
    Have recently run into this issue, so can no longer access the forum via my mobile while on the way to and from work, works fine on wifi but not on the mobile network (3).  No other site I frequent seems to have the same problem.  Any way to get around this non-secure server issue??
    It's a problem with Three's implementation of adult content filtering. They're denying it, of course, but theirs is the only network this occurs on - they're pulling some shenanigans with the SSL negotiation, as far as I can tell.

    The only options are VPN or another network, unfortunately.
    <space for hire>
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • Roland said:

    Worthy of a ban?
    Only if those naked pictures make an appearance.
    HOLY SHIT!

    EVERYONE!
    EVERYONE!

    RON MADE A JOKE!!!


    *golf clap*

    Bye!

    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • oldfoxy said:
    Have recently run into this issue, so can no longer access the forum via my mobile while on the way to and from work, works fine on wifi but not on the mobile network (3).  No other site I frequent seems to have the same problem.  Any way to get around this non-secure server issue??
    It's a problem with Three's implementation of adult content filtering. They're denying it, of course, but theirs is the only network this occurs on - they're pulling some shenanigans with the SSL negotiation, as far as I can tell.

    The only options are VPN or another network, unfortunately.
    Thanks for the info.  I have tried turning VPN on in Norton but hasn't worked so far, looks like it'll have to be the Les Paul forum on the commute
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • BridgehouseBridgehouse Frets: 24370
    Roland said:

    Worthy of a ban?
    Only if those naked pictures make an appearance.
    HOLY SHIT!

    EVERYONE!
    EVERYONE!

    RON MADE A JOKE!!!


    *golf clap*
    Fücksake. I had to look up golf clap, and it’s so obvious as to be embarrassing. 
    1reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • TTonyTTony Frets: 22660
    oldfoxy said:
    Have recently run into this issue, so can no longer access the forum via my mobile while on the way to and from work, works fine on wifi but not on the mobile network (3).  No other site I frequent seems to have the same problem.  Any way to get around this non-secure server issue??
    It's a problem with Three's implementation of adult content filtering. They're denying it, of course, but theirs is the only network this occurs on - they're pulling some shenanigans with the SSL negotiation, as far as I can tell.

    The only options are VPN or another network, unfortunately.
    Oddly, I'm currently using 3's 4G network at home (but, to all practical effect, on a mobile signal), and I've had no issues.
    Having trouble posting images here?  This might help.
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • digitalscreamdigitalscream Frets: 22068
    edited November 2021
    TTony said:
    oldfoxy said:
    Have recently run into this issue, so can no longer access the forum via my mobile while on the way to and from work, works fine on wifi but not on the mobile network (3).  No other site I frequent seems to have the same problem.  Any way to get around this non-secure server issue??
    It's a problem with Three's implementation of adult content filtering. They're denying it, of course, but theirs is the only network this occurs on - they're pulling some shenanigans with the SSL negotiation, as far as I can tell.

    The only options are VPN or another network, unfortunately.
    Oddly, I'm currently using 3's 4G network at home (but, to all practical effect, on a mobile signal), and I've had no issues.
    Two things with that -

    1 - There seems to be a geographical component to this, since a couple of people have noticed it alternately working and not working while travelling. You seem to have got lucky :)

    2 - Maybe it's also something to do with using a mobile device directly attached to their network, as opposed to just using it as a network gateway?
    <space for hire>
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • TTonyTTony Frets: 22660
    2 - Maybe it's also something to do with using a mobile device directly attached to their network, as opposed to just using it as a network gateway?
    Maybe.

    I'm using the sim in a 4G router now, but previously in a mobile wifi device.  No issues in either device.  Both Huawei hardware.

    *BUT*, it's a pure data sim/contract, whether that's relevant?


    I'll settle for being lucky!
    Having trouble posting images here?  This might help.
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • ^^ I'm on Three and have started getting the same issue when I'm out and about using their 4G data network. Not sure when it started and not sure if that tallies with the introduction of serving up the ads - which I also didn't really notice appearing until I noticed, IYSWIM. 
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • ^^ I'm on Three and have started getting the same issue when I'm out and about using their 4G data network. Not sure when it started and not sure if that tallies with the introduction of serving up the ads - which I also didn't really notice appearing until I noticed, IYSWIM. 
    Nah, this is definitely not related to ads - the first occurrence I know of predates the ads by at least a month or two.
    <space for hire>
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • ^^ I'm on Three and have started getting the same issue when I'm out and about using their 4G data network. Not sure when it started and not sure if that tallies with the introduction of serving up the ads - which I also didn't really notice appearing until I noticed, IYSWIM. 
    Nah, this is definitely not related to ads - the first occurrence I know of predates the ads by at least a month or two.
    Don't mind me. I know my observations aren't accurate or trustworthy on this one. :-) 
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • MellishMellish Frets: 433
    On some mobile phones the warning system can be switched off in settings :) 
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
Sign In or Register to comment.